Напишите программу ввода трех велечин (A,B,C) ** одной строке, рассчитайте и выдайте **...

0 голосов
55 просмотров

Напишите программу ввода трех велечин (A,B,C) на одной строке, рассчитайте и выдайте на экран значение выражения A×B/3.14+3C на отдельной строке.


Информатика (14 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.

(184 баллов)
0

не неправильно

0

мы не так пишем программу

0

Ты даже на писал на каком языке она нужна тебе. Открой основы Паскаля и переделай

0

а окей