Написать программу, которая вводит массив из 8 целых чисел и выводит ** экран элементы с...

0 голосов
164 просмотров

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами


Информатика (96 баллов) | 164 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i: integer;
  ar: array[1..8]of integer;
 begin
  for i := 1 to 8 do read(ar[i]);
  for i := 1 to 8 do
     if(i mod 2 = 0) then write(ar[i], ' ');
end.

(6.9k баллов)
0

это точно правильно ?