Напишите программу, которая вводит натуральное число N и выводит первые N чётных...

0 голосов
111 просмотров

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.
Язык Pascal


Информатика (112 баллов) | 111 просмотров
Дан 1 ответ
0 голосов

Var n, i: integer;

begin

  read(n);

  i := 2;

  while i <= n do<br>
  begin

    write(i, ' ');

    i := i + 2;

  end;

end.

(13.3k баллов)