Напишите программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в...

0 голосов
96 просмотров

Напишите программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)


Информатика (12 баллов) | 96 просмотров
Дан 1 ответ
0 голосов

Написали бы хотя бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.InputStreamReader;
public class test{
public static void main(String[] args) throws Exception {
BufferedReader reader= new BufferedReader(new InputStreamReader(System.in));
int number= Integer.parseInt(reader.readLine());
Integer days []= new Integer[7];
days[0]=6;
days[1]=5;
days[2]=7;
days[3]=6;
days[4]=8;
days[5]=7;
days[6]=6;
for (int i = 1; i <=7 ; i++) {<br> if(number==i){
System.out.println(days[i-1]);
}
}
}
}

(104 баллов)
0

программирование алгоритмов структуры ветвления