Помогите написать программу: Написать программу ** языке Паскаль. С клавиатуры вводиться...

0 голосов
42 просмотров

Помогите написать программу:
Написать программу на языке Паскаль.
С клавиатуры вводиться пятизначное число.
Определить, какая цифра больше, вторая или четвертая?


Информатика (71 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadInteger('Введите пятизначное натуральное число:').ToString;
  if s[2]  else Writeln('Вторая цифра не меньше четвертой')
end.
(150k баллов)
0

Спасибо