Срочно нужно написать программу на Паскале. Переменные x и k
Вводится последовательность чисел которая заканчивается нулем. Посчитать сколько в ней чисел больше 1 var x, k: real; begin repeat write('x = '); readln(x); if x > 1 then k := k + 1; until x = 0; writeln(k); end. Пример вывода x = 2 x = 1 x = 0 1
2 и 4 больше 1
еще вопросы будут?
2 в данном случае это K?
да
k это счетчик
То есть последнее значение в программе выдает K?
ну да, больше в программе никаких значений и не выдает
writeln(k);
Огромное спасибо за помощь!
для спасибо есть кнопочка)