Даю 15 баллов! Pascal ABC составьте программу в которой осуществляется ввод двух целых...

0 голосов
41 просмотров

Даю 15 баллов!

Pascal ABC составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и выводом на экран монитора значения их выражения


Информатика (20 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
значения их выражения? Думаю, речь идет о произведении
Итак, ниже даю исходный код этой программы, но думаю, что на сайте автоматически уберется перенос строки, поэтому добавлю скриншот, чтобы было понятно, как код должен выглядеть
program a1;  begin;    var a, b, c: integer;    writeln('Введите первое число'    );    readln(a);    writeln('Введите второе число');    readln(b);    c:=a*b;    writeln('Произведение чисел равно: ', c);
    readln;   end.    

image
(1.5k баллов)