Помогите составить программу с помощью которой можно было бы ввести номер месяца,а...

0 голосов
32 просмотров

Помогите составить программу с помощью которой можно было бы ввести номер месяца,а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)


Информатика (23 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then <br>writeln('Весна');
if month >= 6 and month =<8 then <br>writeln('Лето');
if month >= 9 and month =<11 then <br>writeln('Осень');
end.

(2.4k баллов)