Даны 2 числа х и у ** экране напечатать меньшее из х2 и у3. Написать программу

0 голосов
36 просмотров

Даны 2 числа х и у на экране напечатать меньшее из х2 и у3. Написать программу


Информатика (29 баллов) | 36 просмотров
0

Что значит x2 и y3?

0

И что за программа?

0

х в квадрате и у в кубе

0

программы по выводу меньшего из чисел

Дан 1 ответ
0 голосов
Правильный ответ

Var x,y:integer;
begin
writeln('x, y:');
readln(x,y);
writeln(x,'^2 = ',x*x);
writeln(y,'^3 = ',y*y*y);
if x*xend.

Пример:
x, y:
7 4
7^2 = 49
4^3 = 64
49

(194k баллов)