Написать программу, которая выводит ** экран таблицу умножения (для заданного числа от 1...

0 голосов
52 просмотров

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль


Информатика (14 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Program up1;
var
begin
writeln('введите число');
read(q);
for i:=1 to 10 do
begin
k:=k+1;
w:=q*k;
writeln(w);
end;
end.

(288 баллов)
0

var i,q,w,k:integer;