Напишите программу в паскалях Мама в магазине купила А конфет по В рублей и D печениья...

0 голосов
47 просмотров

Напишите программу в паскалях
Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама?


Информатика (42 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Var
  a, b, d, f, s1, s2: integer;
 
begin

Writeln('Сколько конфет купила мама?');
Readln(a);

Writeln('Сколько стоят конфеты?');
Readln(b);

Writeln('Сколько печенья купила мама?');
Readln(d);

Writeln('Сколько стоят печенья?');
Readln(f);

s1:=a*b;

s2:=d*f;

Writeln('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.');

Writeln('Всего мама потратила: ', s1+s2, ' рублей.');

end.

(218 баллов)