Напишите программу для задачи: ** паскале- вывести ** экран N чисел в прямом порядке то...

0 голосов
115 просмотров

Напишите программу для задачи:
На паскале-
вывести на экран N чисел в прямом порядке то есть 1,2....*n
30 БАЛЛОВ!!!!


Информатика (76 баллов) | 115 просмотров
Дан 1 ответ
0 голосов

1.
var
i,n:integer;
 begin
   read(n);
    for i:=1 to n do 
     write(i,', ');
     end.
2.
var
i,n:integer;
 begin
    n:=9;
    for i:=1 to n do
      writeln(i,'*',n,'=',n*i);
      readln(i);
     end.


image
(2.3k баллов)
0

Это по уроку программу составить ,писать7

0

Суть программы не изменится, если добавить строку "Writeln('Введите n')"

0

Это строчка лишь выведет на экран cообщение "Введите n" перед вводом Вами числа

0

Ну напишу навсякий случай

0

Вывести на экран таблицу умножения на 9.Можешь программу по этой задаче составить?

0

В виде матрицы ?

0

Или просто 1*9 = 9 2*9=18 и тд

0

Просто

0

Добавил к решению первой задачи

0

Спасибо огромное