Написать программу, которая вводит массив из 8 целых чисел и выводит ** экран элементы с...

0 голосов
66 просмотров

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами.


Информатика (96 баллов) | 66 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;
int main(){
int arr[8];
for(int i=1;i<=8;i++){<br>cin>>arr[i];
}
for(int i=1;i<=8;i++){<br>if(i%2==0){
cout<<arr[i]<<" ";<br>}
return 0;
}

Код на c++

(228 баллов)