Составьте программу, которая выводит ** экран пример ** умножение двух целых чисел,...

0 голосов
54 просмотров

Составьте программу, которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя, проверяет его и выводит соответствующее сообщение: "Правильно!" либо "Вы ошиблись", а так же правильный результат.


Информатика (78 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Program umnochen1;
uses crt;
var a,b,c,d:integer;
BEGIN
a:=random(100);
b:=random(100);
c:=a*b;
write(a,'x',b,'=');
read(d);
if (d=c) then begin
textcolor(2);
writeln('Првильно!')
end
else
begin
textcolor(4);
writeln('Вы ошиблись!');
end;
end.

(164 баллов)