Помогите по программированию.Составьте программу по этой блок схеме.Очень срочно.Заранее...

0 голосов
38 просмотров

Помогите по программированию.Составьте программу по этой блок схеме.Очень срочно.Заранее спасибо.


image

Информатика (84 баллов) | 38 просмотров
0

а ты какой класс ?

0

я эту тему проболел и теперь не знаю.Я в 8 классе

0

ясно сейчас

0

тебе до завтра надо ?

0

да завтра уже принести

0

а тема какая ?

0

Алгоритм ветвления

Дан 1 ответ
0 голосов
Правильный ответ
program if1;
var a: integer;
begin read(a)
; if a > 0 then Inc(a);
   write(a);
end
может быть это ?.
(1.1k баллов)