ПОМОГИТЕ ** ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из...

0 голосов
26 просмотров

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.


Информатика (30 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
  readln(a);
  if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.

(1.1k баллов)