Написать программу ** Паскале Написать программу генератора случайных чисел от -100 до...

0 голосов
34 просмотров

Написать программу на Паскале
Написать программу генератора случайных чисел от -100 до 100, и сделать так, чтобы сбоку от отрицательного числа показывалось такое же положительное
15 баллов


Информатика (96 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Var
i:integer;
mas: array [1..5] of integer;
begin
randomize;
for i:=1 to 5 do begin
mas[i]:=random(-100,100);
write(mas[i],' ');
end;
writeln(' ');
for i:=1 to 5 do begin
if mas[i]<0 then<br>write(mas[i],' ',abs(mas[i]),' ')
else
write(mas[i],' ');
end;
end.

(1.8k баллов)