Составить программу ** паскале найти периметр 5 угольника

0 голосов
24 просмотров

Составить программу на паскале найти периметр 5 угольника


Информатика (141 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Программа принимает на вход сторону правильного пятиугольника и вывод его периметр

var
    a: real;

begin
    readln(a);
    writeln('P=', 5 * a);
end.

(55.0k баллов)