Информатикасоставьте программу, которая выводит квадрат чисел в диапозоне от 5 до...

0 голосов
42 просмотров

Информатика
составьте программу, которая выводит квадрат чисел в диапозоне от 5 до 10.
помогите плизз.. осталось 20 мин.


Информатика (15 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    i: integer;

begin
    for i := 5 to 10 do
        writeln(i * i);
end.

(55.0k баллов)