Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа...

0 голосов
37 просмотров

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран


Информатика (762 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b, c: real;
 begin
  readln(a, b, c);
  writeln;
  if(a > b) and (a > c) then write(a)
  else if (b > a) and (b > c) then write(b)
  else write(c);
end.

(6.9k баллов)