Помогите по информатике, надо составить программу вот условия: массив от 1 до 10...

0 голосов
38 просмотров

Помогите по информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. Определите есть ли в массиве элемент равный 5. Ответ в виде слов "да" или "нет".


Информатика (79 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Var
mas: array [1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do begin
mas[i]:=random(1,20);
write(mas[i], ' ');
end;
writeln(mas[i], ' ');
for i:=1 to 10 do begin
if mas[i]=5 then
writeln('Да');
end;
end.

(1.8k баллов)
0

Спасибо, буду проверять.