Составьте программу которая проверяет делится ли ** 7 данное целое число n

0 голосов
24 просмотров

Составьте программу которая проверяет делится ли на 7 данное целое число n


Информатика (15 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    n: integer;

begin
    readln(n);
    writeln(n mod 7 = 0);
end.

(55.0k баллов)