Напишите программу печатающую номера элементов массива , больших 30

0 голосов
27 просмотров

Напишите программу печатающую номера элементов массива , больших 30


Информатика (14 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

#define N  20

int a[N];

void main (void)
{
int cnt;

for (cnt = 0; cnt < N; cnt++)
   if (a[cnt] >30)
                 printf ("%d", a[cnt]);
}

(2.9k баллов)
0

Заценил?!! ;-)

0

И ведь всё правильно написано, будет работать. Но - каков вопрос, таков и ответ. Если лень даже задать вопрос... Впрочем, может и помочь, если не дурак, а просто лентяй. :-)

0

"ценить нечего там. " - это ясно. Там и писать-то "нечего там". ;-)

0

Согласен. Я просто отметил, что может помочь.