Составить программу которая выводит ** экран самого высокого ученика в классе.

0 голосов
59 просмотров

Составить программу которая выводит на экран самого высокого ученика в классе.


Информатика (22 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Программа на Паскале. (В задании язык не уточняли)
var i, N, max, r:  integer;
begin writeln('Введите кол-во учеников');
          readln (N);
          writeln('Вводите рост учеников в см через пробел');
          max:=0;
          for i:=1 to n do
          begin read(r);
                    if (r>max) then max:=r;
          end;
          writeln(max);
readln;
end.

(2.1k баллов)