Ниже на пяти языках программирования записан алгоритм. Получив на вход натуральное число x, этот алгоритм печатает число R. Укажите такое число x, при вводе которого алгоритм печатает двузначное число, сумма цифр которого равна 13. Если таких чисел x несколько, укажите наименьшее
из них.
var
x,d,R: longint;
begin
readln(x);
R := 0;
while x>0 do
begin
d := x mod 10;
R := 10*R + d;
x := x div 10
end;
writeln(R)
end.