Написать программу которая 10 раз выводит ** экран Имя и Фамилию. использование цыкл while

0 голосов
115 просмотров

Написать программу которая 10 раз выводит на экран Имя и Фамилию. использование цыкл while


Информатика (17 баллов) | 115 просмотров
Дан 1 ответ
0 голосов

Program llllllllll;
var a, b :string;
c:integer;
begin
    writeln('Введите имя');
    readln(a);
    writeln('Введите фамилию');
    readln(b);
    c:=10;
    while c>0 do
    begin
        write(a,' ');
        writeln(b);
        c:=c-1;
    end;
end.
   


(1.5k баллов)