Составьте программу выводящую ** экран в первую строку - нечетные числа от 35 до 47 через...

0 голосов
64 просмотров

Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54


Информатика (75 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i: integer;
 begin
  for i := 35 to 47 do
    if(i.IsOdd) then write(i, '; ');
  writeln;
  for i := 18 to 54 do
    if(i.IsEven) then write(i, '; ');
end.

(6.9k баллов)