Написать программу для вычисления значения выражения d+(d^2-25)/c

0 голосов
31 просмотров

Написать программу для вычисления значения выражения d+(d^2-25)/c


Информатика (28 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var
  d,c:integer;
  s:real;
begin
readln(d,c);
s:=d+(d*d-25)/c
writeln(s);
end.

(577 баллов)