Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км. написать программу...

0 голосов
37 просмотров

Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км. написать программу вычисления скорости поезда в паскале


Информатика (427 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program z1;
var v,s,t = integer;
begin
readln(s);
readln(t);
v=s/t;
writeln(v);
end.

(536 баллов)
0

Где S - путь, t - время, v - скорость

0

Нашел свою ошибку) var v,s,t : real; v := s/t;