Дано натуральное число n.Написать программу,выводящую на экран первые n нечётных чисел
Можно ещё проверять четность, но этот способ будет проще: #include #include using namespace std; int main() { int n; cin >> n; for(int i = 1; i <= n; i += 2)<br>{ cout << i << endl;<br>} system("pause"); return 0; }