Дано натуральное число n.Написать программу,выводящую ** экран первые n чётных чисел

0 голосов
73 просмотров

Дано натуральное число n.Написать программу,выводящую на экран первые n чётных чисел


Информатика (21 баллов) | 73 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    n, i: integer;

begin
    readln(n);
    for i := 1 to n do
        if i mod 2 = 0 then
            writeln(i);
end.

(55.0k баллов)