PASCAL ABCСРОЧНО 9 КЛАСС Напишите программу для решения следующей задачи. **...

0 голосов
78 просмотров

PASCAL ABC
СРОЧНО
9 КЛАСС

Напишите программу для решения следующей задачи. На соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. Сколько спортсменов по результатам соревнований вышли в финал? Программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ N ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.


Информатика (245 баллов) | 78 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, n, i, c: integer;
 begin
  c := 0;
  readln(n);
  for i := 1 to n do
  begin
    read(a);
    if(a
  end;
  writeln(c);
end.

(6.9k баллов)
0

УВИИИ СПАСИБО АААА СПАС