Составить программу, которая выводит ** экран значение выражения 3 в ступени n...

0 голосов
147 просмотров

Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.


Информатика (58 баллов) | 147 просмотров
Дан 1 ответ
0 голосов
uses crt;
var x,n,res:longint; 
begin 
clrscr; 
write (' vvedite chislo: ');
readln (x);  
res:=1;
for i:=1 to n do
res:=res*x
write (res);
readln;
end.
(570 баллов)