Составить программу которая вычисляет сколько в n сутках часов:минут:секунд

0 голосов
36 просмотров

Составить программу которая вычисляет сколько в n сутках часов:минут:секунд


Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program Sutki
var n,ch,m,s:integer;
begin
writeln('Vvedite kol-vo sutok');
readln(n);
ch:=n*24;
m:=ch*60;
s:=m*60;
writeln('V ',n,' sutok(sutkah) ',ch,' chasov,',m,' minut',s,' sekund');
readln;
end.

(134 баллов)