Составить программу вывода ** экран квадратов N. N=10.

0 голосов
72 просмотров

Составить программу вывода на экран квадратов N. N=10.


Информатика (25 баллов) | 72 просмотров
0

n это кол-во чисел или число?

0

вроде написала

Дано ответов: 2
0 голосов
Правильный ответ

Program sq;
const
N = 10;
begin
writeln(Power(n, 2));
end.

(7.2k баллов)
0 голосов

Var n;
begin
writeln('n='); readln(n);
n:=n*n;
write('n=', n)
end.

(180 баллов)
0

да в паскале