Составить программу вывода ** экран квадратов N чисел. N=10ю

0 голосов
36 просмотров

Составить программу вывода на экран квадратов N чисел. N=10ю


Информатика (25 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Const
    n = 10;

var
    i: integer;

begin
    for i := 1 to n do
        writeln(i * i);
end.

(55.0k баллов)