Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Даны x,y,z найти b еслиb = 1+cos(y-2)/x4/2+ sin^2 7 (паскаль)
0
голосов
50
просмотров
Даны x,y,z найти b если
b = 1+cos(y-2)/x4/2+ sin^2 7 (паскаль)
найти
еслиb
паскаль
10 - 11 классы
информатика
Информатика
ghffgjjr_zn
(
16
баллов)
03 Май, 18
|
50
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var b,x,y,z:real;
begin write('x->');
readln(x);
write('z->');
readln(y);
write('z->');
readln(z);
b:=0;
b:=
1+cos(y-2)/x*4/2+ sin^2 7
;
writeln('b=',b:4:2);
readln;
end.
ddss11_zn
(
18
баллов)
03 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Объем видеопамяти равен 1 МБайт, количество используемых цветов - 1024. Вычислите...
Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько будет амеб...
Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0
Укажи, о какой части компьютера идёт речь. Без какой части компьютер не будет работать (...
Постройте таблицу истинности для следующей формулы: Av(Bv⌐B→⌐C)