Написать программу найти площадь треугольника если известны его стороны формула герона

0 голосов
30 просмотров

Написать программу найти площадь треугольника если известны его стороны формула герона


Информатика (141 баллов) | 30 просмотров
0

На каком языке необходима программа?

0

Паскаль

0

осталась только это написать

Дан 1 ответ
0 голосов

Uses
crt;

var
a,b,c:integer;
s,p:float;

begin
 readln(a);
 readln(b);
 readln(c);
 p:=(a+b+c)/2;
 s:=sqrt(p*(p-a)*(p-b)*(p-c));
 writeln(s);
end;

(195 баллов)
0

спс