Решить в паскаль Написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему

0 голосов
93 просмотров

Решить в паскаль
Написать программу
z=min{x,y}+max(xy,x+y) и если можно блок схему


Информатика (29 баллов) | 93 просмотров
Дан 1 ответ
0 голосов

Var x,y,z:integer;
procedure min(x,y)
begin
if x>y then return x;
else return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-ma(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.

(26 баллов)
0

могут быть ошибки синаксиса, но это не точно

0

var x,y,z:integer;
procedure min(x,y)
begin
if xelse return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-min(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.

0

Пишет не верная программа