Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением -1.
Program s; var a,b:integer; begin readln(b); for a:=1 to b do if a mod 2 = 0 then writeln(a*a) else writeln('-1'); end.