Составьте программу выводящую ** экран фрагмент таблицы умножения: 1x2=2 2x3=6 3x4=12 ......

0 голосов
53 просмотров

Составьте программу выводящую на экран фрагмент таблицы умножения:
1x2=2
2x3=6
3x4=12
...
9x10=90


Информатика (24 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    i: integer;

begin
    for i := 1 to 9 do
        writeln(i, 'x', i + 1, '=', i * (i + 1));
end.

(55.0k баллов)