Написать программу которая заполняет массив десятью числами из интервала [-10;20] и...

0 голосов
55 просмотров

Написать программу которая заполняет массив десятью числами из интервала [-10;20] и находит сумму кратных 5


Информатика (39 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
  var a:=ArrRandom(10,-10,20); a.Println;
  Writeln('S=',a.Where(x->x mod 5=0).Sum)
end.

Пример
-5 12 -1 -4 -8 20 -4 -6 3 3
S=15


(150k баллов)