ДО 29 ОКТЯБРЯ!! СРОЧНО!!! Написать программу ** Pascal, которая выводит ** экран...

0 голосов
33 просмотров

ДО 29 ОКТЯБРЯ!! СРОЧНО!!!
Написать программу на Pascal, которая выводит на экран результаты следующих действий:

А. 27−5=

Б. 11+21=

В. 32/2=

Г. 2+2•2=

Д. (2+2)•2=


Информатика | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
  Writeln('27−5=',27-5);
  Writeln('11+21=',11+21);
  Writeln('32/2=',32 div 2);
  Writeln('2+2*2=',2+2*2);
  Writeln('(2+2)*2=',(2+2)*2)
end.

Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8

(150k баллов)