Напишите программу, которая для заданного натурального числа n, выводит n строк. В первой...

0 голосов
45 просмотров

Напишите программу, которая для заданного натурального числа n, выводит n строк. В первой строке выводится одно число, равное единице, во второй – две
двойки, в третьей - три тройки и т.д.
(C++)


Информатика (140 баллов) | 45 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

#include
using namespace std;

int main() {
int n;
cout << "n = ";<br> cin >> n;
for (int i=1; i<=n; i++) {<br> for (int j=1; j<=i; j++) cout << i;<br> cout << "\n";<br> }
return 0;
}

Пример:
n = 5
1
22
333
4444
55555

(194k баллов)
0 голосов

#include
using namespace std;
int main()
{
    int n;
    cin>> n;
    for (int i=1; i<=n; i++){<br>        for (int j=1;j<=i; j++) cout << i;<br>         cout<< endl;<br>    }
   return 0;
}

(3.4k баллов)
0

я уже решила, но все равно спасибо большое^-^