Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран
Даже про питон слыхал а про такую нет
а я про питон не слышал)))
Python самая простейшая
begin write ('2,4,6,8,10,12');end.
Держи:3
а сумму забыл
:D
begin write ('Четные числа : 2,4,6,8,10,12 Сумма равна 44');end.
а находить наверно через переменные;D
спасибо
Program symma; var k, i, s: integer; begin
s:=0; i:=1; k:=0; while k<=5 do<br> begin if i mod 2=0 then begin s:=s+a; k:=k+1; end; i:=i+1; end; writeln('s=',s);
end.