Составить программу которая выводит 10 первых чётных чисел в обратном порядке

0 голосов
188 просмотров

Составить программу которая выводит 10 первых чётных чисел в обратном порядке


Информатика (14 баллов) | 188 просмотров
0

Можно условие конкретнее? Как вводить, какой язык?

0

такое и есть условие, паскаль

0

да

0

10 первых чётных чисел от 0?

Дано ответов: 2
0 голосов

2 0 П0 ИП0 С/П КИП0 КИП0 ИП0 x=0 02 С/П

0

В олимпиадах хорошо идёт наравне с С++, а Бейсик вообще нигде не используется

0

:D

0

уйдите отсюда)

0

Ну ладно, на Бейсике хоть под Эксель можно макросы писать, а Паскаль кому нужен-то?

0

Бейсик и Паскаль не изучают. Наоборот, ими травмируют мозги школьников.

0

а сейчас у нас только Бейсик год изучали да Паскаль пол-года, я один на всю школу такой, что Паскаль и С++ изучаю

0

Согласен, для современных деятелей от программирования это сложный язык. А раньше на нём и школьники писали.

0

да ерунду то сделать легко, понять ПМК сложно:) вообще не знаю что это за 11 лет школы

0

Тем более, если писал 4 года, не можешь такую ерунду сделать?

0

Ну а при чём тут Паскаль? Это язык советских ПМК.

0 голосов

Var
begin
writeln(2,' ',4,' ',6,' ',8,' ',10,' ',12,' ',14,' ',16,' ',18,' ',20);
end.

(512 баллов)
0

я потому и уточнил, что с 0 а не с заданного числа

0

Дело просто в том, что задание вряд ли подразумевало тупой вывод заранее известных значений.

0

Сразу бы строку вывел "20 18 16 ... 2", зачем эти преобразования типа? =)

0

да в обратном я и сам написать могу

0

В обратном порядке ему надо.

0

Его не поймёшь. Не бывает "первых чётных чисел". Числовая прямая бесконечна в оба конца.