Помогите!!! Написать программу ** C++ Выбрать наибольшее среди трех введенных с...

0 голосов
111 просмотров

Помогите!!!
Написать программу на C++
Выбрать наибольшее среди трех введенных с клавиатуры целых чисел. Любым из трех способов


image

Информатика (221 баллов) | 111 просмотров
Дан 1 ответ
0 голосов

#include
#include
#in lude
using namespace std;
int main(){
int x,y,z,mx;
cin>>x>>y>>z;
mx = max(x,y);
if(y>mx){
cout<<y;<br>}
else{
cout<<mx;<br>}
return 0;
}

(228 баллов)