Помогите, пожалуйста, написать программу для решения данной системы уравнений

0 голосов
25 просмотров

Помогите, пожалуйста, написать программу для решения данной системы уравнений


image

Информатика (34 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Dev-C++ 5.11 (C)

#include
#include

int main(void)
 {float x;
 scanf("%f",&x);
 if(x<0)<br>  printf("%f",pow(3+pow(x,5),0.5));
 if(0<=x && x<=3)<br>  printf("325");
 if(x>3)
  printf("%f",sin(x)-cos(x));
 return 0;}

Пример ввода:
4
Пример вывода:
-0.103159

(38.6k баллов)