В паскале Составьте программу вывода ** экран таблицы степеней 3n, где 0 ≤ n ≤ 10

0 голосов
133 просмотров

В паскале

Составьте программу вывода на экран таблицы степеней 3n, где 0 ≤ n ≤ 10


Информатика (15 баллов) | 133 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

uses System;
var i:integer;
begin cls;
for i:=1 to 10 do
writeln(' 3 v stepeni ',i ,' = ',power(3,i) );
readln;
end.

(1.6k баллов)