Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое...

0 голосов
92 просмотров

Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число.

Pascal ABC


Информатика (25 баллов) | 92 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.

(2.5k баллов)